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12 APPLYING EFFECTS

Lesson overview

In this lesson, you’ll learn how to do the following:

�� Use various effects like Pathfinder, Distort & Transform, Offset 

Path, and Drop Shadow effects.

�� Use Warp effects to create a banner logotype.

�� Use Photoshop effects to add texture to objects.

�� Create 3D objects from 2D artwork.

�� Map artwork to the surfaces of 3D objects.

This lesson will take approximately an hour to complete. If needed, 

remove the previous lesson folder from your hard disk and copy the 

Lesson12 folder onto it.
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Eff ects change the look of an object. Eff ects are live, 
which means you can apply an eff ect to an object 
and then modify or remove it at any time using the 
Appearance panel. Using eff ects, it’s easy to apply 
drop shadows, turn two-dimensional artwork into 
three-dimensional shapes, and much more.
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Getting started

In this lesson, you’ll create objects using various eff ects. Before you begin, you’ll 

need to restore the default preferences for Adobe® Illustrator®. Th en you’ll open a 

fi le containing the fi nished artwork to see what you’ll create.

�� To ensure that the tools and panels function exactly as described in this lesson, 

delete or rename the Adobe Illustrator CS5 preferences fi le. See “Restoring 

default preferences” on page 3.

�� Start Adobe Illustrator CS5.

� Note: If you have not already done so, copy the resource fi les for this lesson onto your hard disk 
from the Lesson12 folder on the Adobe Illustrator CS5 Classroom in a Book CD. See “Copying the 
Classroom in a Book fi les” on page 2.

�� Choose File > Open, and open the L12end_1.ai 

fi le in the Lesson12 folder, located in the 

Lessons folder on your hard disk.

Th is fi le displays a completed illustration of a 

soda can.

�� Choose View > Zoom Out to make the 

fi nished artwork smaller. Adjust the window 

size, and leave it on your screen as you work. 

(Use the Hand tool ( ) to move the artwork 

where you want it in the window.) If you don’t 

want to leave the image open, choose File > Close.

To begin working, you’ll open an existing art fi le.

�� Choose File > Open, and open the 

L12start_1.ai fi le in the Lesson12 folder, 

located in the Lessons folder on your

hard disk.

	� Choose File > Save As, name the fi le 

sodacan.ai, and select the Lesson12 folder 

in the Save In menu. Leave the Save As 

Type option set to Adobe Illustrator (*.AI) 

(Windows) or the Format option set to Adobe 

Illustrator (ai) (Mac OS), and click Save. In 

the Illustrator Options dialog box, leave the Illustrator options at their default 

settings, and then click OK.

NET WT. 375 ML—12.6 FL OZ.
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Using  live eff ects

Th e Eff ect menu commands alter the appearance 

of an object without changing the base object. 

Applying an eff ect automatically adds the eff ect to 

the object’s appearance attribute. You can apply 

more than one eff ect to an object. You can edit, 

move, delete, or duplicate an eff ect at any time in 

the Appearance panel. To edit the points that the 

eff ect creates, you must fi rst expand the object.

Th ere are two types of eff ects in Illustrator: vector 

eff ects and raster eff ects. In Illustrator, click the 

Eff ect menu item.

�� Illustrator (vector) eff ects: Th e top half of the Eff ects menu contains vector 

eff ects. You can apply these eff ects only to vector objects or to the fi ll or stroke 

of a bitmap object in the Appearance panel. Th e following vector eff ects can be 

applied to both vector and bitmap objects: 3D eff ects, SVG fi lters, Warp eff ects, 

Transform eff ects, Drop Shadow, Feather, Inner Glow, and Outer Glow.

�� Photoshop (raster) eff ects: Th e bottom half of the Eff ects menu contains raster 

eff ects. You can apply them to either vector or bitmap objects.

Applying an eff ect

Eff ects are applied using the Eff ect menu or the Appearance panel and can be 

applied to objects or groups. In this part of the lesson, you are fi rst going to learn 

how to apply an eff ect to a soda can label, then you will apply an eff ect using the 

Appearance panel.

�� Choose Essentials from the workspace switcher in the Application bar to reset 

the workspace.

�� Choose View > Smart Guides to deselect them.

�� With the Selection tool ( ), click the text shapes Sparkling Soda on the artboard.

�� With the group selected, choose Eff ect > Stylize > Drop Shadow.

�� In the Drop Shadow dialog box, 

change the X Off set, Y Off set, 

and Blur to 3 pt. Select Preview 

to see the drop shadow applied 

to the text shapes. Click OK.

Object with a drop shadow 
eff ect applied.

� Note: When you 
apply a raster eff ect, 
the original vector 
data is rasterized 
using the document’s 
raster eff ects settings, 
which determine 
the resolution of the 
resulting image. To 
learn about document 
raster eff ects settings, 
search for “Document 
raster eff ects settings” 
In Illustrator Help.
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	� With the Selection tool, click the cherries to select the group.


� With the group selected, click the Appearance panel icon ( ) on the right side 

of the workspace to expand the Appearance panel.

In the Appearance panel, you will see the word Group at the top of the panel, 

indicating that a group is selected. Eff ects can be applied to grouped objects.

�� Click the Add New Eff ect button ( ) at the bottom of the Appearance panel. 

You’ll see the same options as in the Eff ect menu.

�� Choose Stylize > Drop Shadow from the Illustrator Eff ects section of the menu 

that appears.

�� In the Drop Shadow dialog box, change the Opacity to 40 and leave the

X Off set, Y Off set, and Blur set at 3 pt. Select Preview to see the drop shadow 

applied to the text shapes. Click OK.

In the Appearance panel, notice that Drop Shadow is now listed below Group.

���Choose Select > Deselect.

���Choose File > Save.

Next, you will edit the two drop shadow eff ects.

NET WT. 375 ML—12.6 FL OZ.
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 Editing an eff ect

Eff ects are live, so they can be edited after they are applied to an object. You can 

edit the eff ect in the Appearance panel by selecting the object with the eff ect 

applied, then either clicking the name of the eff ect or double-clicking the attribute 

row in the Appearance panel. Th is displays the dialog box for that eff ect. Changes 

you make to the eff ect update in the artwork. In this section, you will edit the drop 

shadow eff ect applied to the cherries.

�� With the Selection tool ( ), click the grouped cherry 

shapes and make sure that the Appearance panel is 

showing. If it isn’t, choose Window > Appearance or 

click its panel icon ( ).

Notice the drop shadow eff ect listed in the 

Appearance panel.

�� Click the blue underlined Drop Shadow in the Appearance panel. In the Drop 

Shadow dialog box, change Opacity to 60% and select Preview to see the change. 

Try diff erent settings to see their eff ects (we set the Blur at 5), and then click OK.

NET WT. 375 ML—12.6 FL OZ.

Next, you will remove an eff ect from the “Sparkling Soda” text shapes.

�� With the Selection tool, click the Sparkling Soda text shapes.

�� In the Appearance panel, click to the right or left of the blue, underlined name 

Drop Shadow to highlight the attribute row for the Drop Shadow eff ect, if it’s 

not already highlighted. After highlighting the attribute row, click the Delete 

Selected Item button ( ) at the bottom of the panel.

NET WT. 375 ML—12.6 FL OZ.NET WT. 375 ML—12.6 FL OZ.

� Note: Be careful 
not to click the 
blue, underlined 
name Drop Shadow, 
which will open the 
Drop Shadow dialog box.

Click Drop Shadow. Edit the Drop Shadow settings. The result
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�� With the Selection tool, click to select the cherries group again.

	� Choose Object > Ungroup.

Notice that the drop shadow eff ect is gone from the cherries. When an eff ect is 

applied to a group, it aff ects the group as a whole. If the objects are no longer 

grouped together, then the eff ect no longer applies.


� Choose Edit > Undo Ungroup and the drop shadow reappears.

�� Choose Select > Deselect, then File > Save.

Styling text with eff ects

You can make a warp from objects in your artwork, or you can use a preset warp 

shape or mesh object as an envelope. Next, you will use a warp eff ect to warp the 

text at the bottom of the label.

�� Select the Selection tool ( ) in the Tools panel, and then select the “NET WT...” 

type at the bottom of the label.

�� Choose Eff ect > Warp > Arc Lower.

�� In the Warp Options dialog box, to create an arcing eff ect, set Bend to 35%. 

Select Preview to preview the changes. Try choosing other styles from the Style 

menu, and then return to Arc Lower. Try adjusting the Horizontal and Vertical 

Distortion sliders to see the eff ect. Make sure that the Distortion values are 

returned to 0, and then click OK.

�� With the warped text still selected, click the visibility icon ( ) to the left of 

the Warp: Arc Lower row in the Appearance panel to turn off  visibility for the 

eff ect. Notice how the text is no longer warped on the artboard.

�� Select the Type tool ( ) in the Tools panel, and select and change the “375” text 

on the page to 380.

	� Select the Selection tool, then click the visibility icon ( ) to the left of the 

Warp: Arc Lower row in the Appearance panel, to turn on visibility for the 

eff ect. Notice how the text is once again warped.

� Note: You selected the Selection tool again in this step because you originally applied the eff ect 
to the text object with the Selection tool.

� Note: When you 
ungroup the cherries, 
you will still see the 
word Group at the top 
of the Appearance 
panel. That’s because 
each cherry is its 
own group.

� Note: To learn more 
about the Appearance 
panel, see Lesson 13, 
“Applying Appearance 
Attributes and  Graphic 
Styles.”

NET WT. 375 ML—12.6 FL OZ.



ptg

ADOBE ILLUSTRATOR CS5 CLASSROOM IN A BOOK 361


� Choose Select > Deselect.

NET WT. 380 ML—12.6 FL OZ.

� Tip: It is not necessary to turn the visibility off  for the Warp eff ect before editing the text on the 
artboard, but doing so makes it easier.

Next, you will apply eff ects to the text shapes “CHERRY BLAST” at the top of the 

soda label.

�� With the Selection tool ( ), click the CHERRY BLAST type shapes to select

the group.

�� Choose Eff ect > Warp > Rise.

�� In the Warp Options dialog box, leave the 

Horizontal option selected and change the 

Bend to 20%. Click OK.

Notice how the selected text shapes (in 

blue) still look like the original shapes, but 

are actually warped. Th is shows how a live 

eff ect allows you to print the text shapes 

with the Rise eff ect applied, but does not 

change the underlying object.

��� If the Appearance panel is not visible, choose Window > Appearance.

Notice that the Appearance panel lists the Warp: Rise eff ect that has been 

applied to the text shapes.

Next, you will hide the selection anchor points so that you can focus on the outcome.

���With the CHERRY BLAST text shapes still selected, choose View > Hide Edges.

��� In the Control panel, change the Fill to the 

banner color and leave the stroke at black, 

1 pt.

���Choose Edit > Copy.

���With the text shapes still selected, choose 

Object > Hide > Selection.

Turn off  the Warp eff ect. Edit the text on the artboard. The result with the eff ect on
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�	�Choose Edit > Paste In Front.

�
�With the copy selected, change the fi ll to the scribble swatch and the stroke 

color to None in the Control panel.

Next, you will apply the Scribble eff ect to the text shapes.

���With the text shapes selected, choose Eff ect > Stylize > Scribble.

��� In the Scribble dialog box, choose Tight from the Settings menu. Select Preview 

to see the change. Change the Angle to 10, the Path Overlap to –3 pt, and leave 

the remainder of the settings at default. Click OK.

��Choose Object > Show All.

���Choose Select > Deselect, then File > Save.
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Editing shapes with a Pathfi nder eff ect

Pathfi nder eff ects are similar to working with Pathfi nder commands in

the Pathfi nder panel, except they are applied as eff ects and do not change the 

underlying content.

Next, you will apply a Pathfi nder eff ect to several shapes.

�� With the Selection tool ( ), Shift-click to select both the red banner shape 

beneath the SPARKLING SODA text shapes and the oval in the background.

�� Choose Object > Group.

You grouped the objects together because Pathfi nder eff ects may only be 

applied to groups, layers, or type objects.

�� Choose Eff ect > Pathfi nder > Intersect to create a shape that shows where the 

two shapes intersect.

� Note: If you see a warning dialog box when you choose Eff ect > Pathfi nder > Intersect, it’s 
because you didn’t group the objects fi rst.

�� In the Appearance panel notice that the Intersect eff ect appears in the 

Appearance panel. Clicking Intersect allows you to change the Pathfi nder eff ect 

and edit the Intersect eff ect.

� Note: You’ll learn more about the Appearance panel in Lesson 13, “Applying Appearance 
Attributes and Graphic Styles.”

�� With the group still selected, choose View > Outline.

Th e two shapes are still there and completely editable since this is a live eff ect 

being applied.

� Note: To intersect shapes, you can also use the Pathfi nder panel, which will expand the shapes 
immediately, by default. Using the Eff ect menu lets you edit shapes independently.

NET WT. 380 ML—12.6 FL OZ.

Next, you will copy the oval shape from the group of shapes with the Pathfi nder 

eff ect applied.

� Note: To remove 
the Intersect eff ect 
from a group that you 
just applied, click the 
Intersect eff ect in the 
Appearance panel, and 
then click the Delete 
Selected Item button 
( ) at the bottom of 
the panel.

Group the objects. Apply the Pathfi nder eff ect. Choose View > Outline.
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	� With the Selection tool, double-click the edge of the oval shape to enter 

isolation mode. Th is allows you to edit just the two shapes that are part of

the group.

� Note: You are double-clicking the edge because shapes in isolation mode have no fi ll, so they 
can’t be selected by clicking in the center.


� Click the edge of the oval shape to select it. Choose Edit > Copy.

�� Press Escape to exit isolation mode. Choose Select > Deselect.

�� Choose Edit > Paste In Front to paste a copy 

on top of the other objects.

��Choose View > Preview and leave the oval 

shape selected.

���Choose File > Save.

Off setting paths

Next, you will edit the oval shape by adding multiple strokes to it. You will then 

edit the multiple strokes by off setting them against the oval shape. Th is process 

allows you to create the appearance of multiple stacked shapes.

�� With the oval shape selected, change the stroke color to green, the fi ll color to 

the green gradient labeled center, and the stroke weight to 5 pt in the

Control panel.

�� Click the Layers panel icon ( ) on the right side of the workspace to expand 

the Layers panel. Click the visibility column to the left of the Background layer 

to reveal the background shape.

Next, you will add another stroke to the shape, then edit the gradient fi ll.

�� Click the Appearance panel icon ( ) to expand the panel. With the green shape 

still selected and the stroke row selected in the Appearance panel, click the Add 

New Stroke button ( ) at the bottom of the Appearance panel. A new stroke 

appears in the panel, but the shape looks the same.
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Th e shape now has two strokes that are the same color and same weight directly 

on top of each other.

�� In the Appearance panel, change the stroke weight for the selected (highlighted) 

Stroke to 9 pt.

�� Click the Stroke Color in the Appearance panel and select the white swatch 

in the Swatches panel. Press Enter or Return to close the Swatches panel and 

return to the Appearance panel.

You can add multiple strokes to an object and apply diff erent eff ects to each 

one, giving you the opportunity to create unique and interesting artwork.

Add a new stroke. Change the stroke weight and color. The result

� Note: You’ll learn more about the Appearance panel in Lesson 13, “Applying Appearance 
Attributes and Graphic Styles.”

	� With the white Stroke selected in the Appearance panel, click the Add New 

Eff ect ( ) button at the bottom of the Appearance panel. Choose Path >

Off set Path.


� In the Off set Path dialog box, change the Off set to 16 pt, and click OK.

Choose Path > Off set Path. Set the Off set Path option. The result
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�� In the Appearance panel, click the arrow to the left 

of the word Stroke (9 pt) to toggle it open. Notice 

that Off set Path is subset underneath Stroke. Th is 

indicates that the Off set Path is applied to only

that Stroke.

�� Click the word Path at the top of the Appearance panel. Th is will allow the drop 

shadow you add in the next step to apply to the entire shape rather than just the

off set stroke.

� Note: You may need to scroll up in the Appearance panel or resize the panel for easier viewing.

��Click the Add New Eff ect ( ) button at the bottom of the Appearance panel 

and choose Stylize > Drop Shadow.

��� In the Drop Shadow dialog box change Opacity to 30%, X Off set to 0 pt,

Y Off set to 0 pt, and Blur to 5 pt. Click OK.

� Tip: Notice the Color square in the Drop Shadow dialog box. Clicking this square will open the 
Color Picker and allow you to edit the drop shadow color or choose a color from the Swatches panel 
or other color book.

���Choose Select > Deselect, then File > Save.

Applying a Photoshop eff ect

As described earlier in the chapter, the eff ects in the bottom half of the Eff ects 

menu are Photoshop eff ects (raster eff ects). You can apply them to either vector 

or embedded bitmap objects. Raster eff ects are eff ects that generate pixels rather 

than vector data. Raster eff ects include SVG Filters, all of the eff ects in the bottom 

section of the Eff ect menu, and the Drop Shadow, Inner Glow, Outer Glow, and 

Feather commands in the Eff ect > Stylize submenu.

Next, you will apply a Photoshop eff ect to the background of the label.

Click Path. Edit the Drop Shadow options. The result
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�� With Selection tool ( ), click to select the oval shape 

with the white stroke applied. In the Appearance 

panel, click the white Stroke row to select it. Be 

careful not to click the word Stroke.

You are going to apply a Photoshop eff ect to the 

white stroke.

�� Choose Eff ect > Texture > Texturizer to open the  Eff ect Gallery. In the 

Texturizer settings on the right, change the Texture to Sandstone, the Scaling to 

140, the Relief to 8, and, from the Light menu, choose Bottom.

In the Eff ect Gallery, you can apply a single raster eff ect or multiple raster 

eff ects to an object. Th e raster eff ects are in the middle panel, organized in 

folders that correlate to the menu item in the Eff ect menu. You can try more 

eff ects and adjust their settings if you like. Click OK to set the

Texturizer options.

Now that the artwork is complete, you will scale it, and then save it as a symbol in 

the Symbols panel. Th en you’ll apply it to a 3D soda can that you’ll create.

�� With the Selection tool selected, hold down the Shift key and click the red 

rectangle in the background to select both shapes. Choose Object > Arrange > 

Send To Back.

�� Choose Select > All On Active Artboard. Choose Object > Group.

�� With the Group selected, double-click the Scale tool ( ) in the Tools panel.

� Note: After you 
apply the raster eff ect, 
the background shape 
is composed of pixels 
rather than vector data.
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	� In the Scale dialog box, change the Uniform 

Scale value to 60 and select Scale Strokes & 

Eff ects. Click OK.

� Note: If you scale content and do not select Scale 
Strokes & Eff ects, the stroke weights and eff ects will stay 
the same when you scale the content.


� Click the Symbols panel icon ( ), or choose Window > Symbols to expand the 

Symbols panel. Select the Selection tool, and drag the selected content onto the 

Symbols panel to create a symbol. In the Symbol Options dialog box, name the 

symbol soda label, and select Graphic as the symbol type. Click OK.

�� Choose Select > Deselect, and then File > Save. Keep the fi le open.

Document Raster Eff ects Settings

Whenever you apply a raster eff ect, 
Illustrator uses the document’s raster eff ects 
settings to determine the resolution of the 
resulting image. It’s important to check the 
document raster eff ects settings before you 
start working with eff ects.

You set rasterization options for a 
document when creating a new document 
or by choosing Eff ect > Document Raster 
Eff ects Settings. In the Document Raster 
Eff ects Settings dialog box, for all raster 
eff ects in a document or when you rasterize a vector object, you can set the Color 
Model, Resolution, Background, Anti-alias, Create Clipping Mask, and Add Around 
Object. To learn more about Document Raster Eff ects Settings, search for “About 
raster eff ects” in Help.

—From Illustrator Help

� Tip: To learn more 
about symbols, see 
Lesson 14, “Working 
with Symbols.”
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Working with a 3D eff ect

Using the  3D eff ect, you can control the appearance of 3D objects with lighting, 

shading, rotation, and other attributes. In this part of the lesson, you’ll use two-

dimensional shapes as the foundation for creating three-dimensional objects.

Th ere are three types of 3D eff ects you can apply:

�� Extrude & Bevel: Extends a 2D object along the 

object’s z axis to add depth to the object. For 

example, if you extrude a 2D ellipse, it becomes 

a cylinder.

�� Revolve: Sweeps a path or profi le in a circular 

direction around the global y axis (revolve axis) 

to create a 3D object.

�� Rotate: Uses the z axis to rotate 2D artwork in 

3D space and change the artwork’s perspective.

Extrude & bevel Revolve Rotate

Creating a revolved object

In this part of the lesson, you will explore one of the 3D eff ects called Revolve.

You will create a soda can from an existing path on the second artboard, using the

Revolve eff ect.

�� Choose Window > Workspace > Essentials.

�� Click the Artboards panel icon ( ) to expand the Artboards panel.

�� Double-click Artboard 2 in the panel to fi t the 

artboard in the Document window. Click the 

Artboards panel icon to collapse the panel.

�� Choose Select > All On Active Artboard.

Th is path is half of the shape of a soda can. When you apply the revolve eff ect to 

it, it will be revolved around the right or left edge to create a 360 degree shape.

�� Click the Stroke color in the Control panel and choose None ( ).

� Note: The stroke color overrides the fi ll color of the object when revolved.

Y

Z

X

The 3D eff ect takes 
advantage of the x, y, and 
z axes.
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	� Click the Fill color in the Control panel and select White.


� Choose Effect > 3D > Revolve. In the 3D Revolve Options dialog box, choose 

Front from the Position menu. Select Preview to see the changes. You may need 

to reposition the 3D Revolve Options dialog box to see the artwork.

� Note: Depending on the complexity of the shape being revolved and the speed of the machine 
you are working on, making changes in the 3D Revolve Options dialog box can take some time. It 
may be helpful to deselect Preview, make some changes, then select Preview again. That way the 
shape does not have to “redraw” on the artboard every time a change is made in the dialog box. 

�� For the Offset From option, choose Right Edge. This is the edge that your arc 

revolves around. The result varies dramatically depending on the side that you 

choose and whether you have a stroke or fill applied to the original object. 

Click OK.

Choose which edge to revolve around. Revolve with Left  Revolve with Right  
 Edge selected. Edge selected.

�� Choose File > Save, and keep the file open.

3D Revolve options

In the 3D Options dialog box for the Revolve 3D effect, there are several other 
options worth mentioning:

�� Angle: Sets the number of degrees to revolve the path, between 0 and 360. 

�� Cap: Specifies whether the object appears solid (Revolve Cap On ) or hollow 
(Revolve Cap Off ).

�� Offset: Adds distance between the revolve axis and the path, to create a ring-
shaped object, for instance. You can enter a value between 0 and 1000.

—From Illustrator Help

� Tip: The Angle 
determines the degree 
of revolution. To create 
a “cut-away” look, you 
can change the degree 
to less than 360.
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Changing the lighting of a 3D object

The Revolve effect allows you to add one or more lights, vary the light intensity, 

change the object’s shading color, and move lights around the object.

In this section, you will change the strength and direction of the light source.

�� With the soda can shape selected, click 3D Revolve in the Appearance panel. 

If the Appearance panel is not visible, choose Window > Appearance. You may 

also need to scroll in the Appearance panel, or resize it for easier viewing.

�� Select Preview in the 3D Revolve Options dialog box, and click More Options.

You can create custom lighting effects on your 3D object. Use the preview window 

in the lower left of the 3D Revolve Options dialog box to reposition the lighting and 

change the shade color.

�� Choose Diffuse Shading from the Surface menu.

�� In the preview window (the 

shaded sphere), drag the white 

square that represents the light 

source to the left. This changes 

the direction of the lighting. Click 

the New Light button ( ) to add 

another light source to the soda 

can. Drag the second light source 

down and to the right.

Try positioning them in different arrangements, and move the dialog box out of 

the way to see the artwork.

�� Choose Custom from the Shading Color menu. Click the colored square to the 

right of Custom to open the Color Picker. In the Color Picker, change the color 

to a medium gray (C=0, M=0, Y=0, K=50). Click OK to close the Color Picker 

and return to the 3D Revolve Options dialog box.

	� In the 3D Revolve Options dialog 

box, change Light Intensity to 

80% and the Ambient Light to 

10%. Leave the dialog box open.

Ambient light controls the 

brightness on the surface of the 

3D object uniformly.


� Change the Blend Steps to 40 and 

click OK when it is done processing.

�� Choose File > Save.

� Note: Depending 
on the speed of the 
machine you are 
working on, it may take 
some time to process 
changes made in the 
3D Revolve Options 
dialog box.
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Surface shading options

In the 3D Options dialog box for Extrude & Bevel and Revolve, Surface lets you 
choose options for shading surfaces such as:

�� Wireframe: Outlines the contours of the object’s geometry and makes each 
surface transparent.

�� No Shading: Adds no new surface properties to the object. The 3D object has 
the same color as the original 2D object.

�� Diffuse Shading: Makes the object reflect light in a soft, diffuse pattern.

�� Plastic Shading: Makes the object reflect light as if it were made of a shiny, 
high-gloss material.

Note: Depending on what option you choose, different lighting options are available.
If the object only uses the 3D Rotate effect, the only Surface choices available are Diffuse 
Shading or No Shading.

—From Illustrator Help

Mapping a symbol to the 3D artwork

You can map artwork from Illustrator and also import artwork from other 

applications, such as Photoshop. The artwork you map needs to be 2D artwork 

that’s stored in the Symbols panel. Symbols can be any Illustrator art object, 

including paths, compound paths, text, raster images, mesh objects, and groups of 

objects. In this part of the lesson, you will map the soda label that you previously 

saved as a symbol to the soda can.

�� With the soda can still selected, click 3D Revolve in the Appearance panel. Drag 

the 3D Revolve Options dialog box off to the side so that you can see the soda 

can artwork. Make sure that Preview is also selected.

�� Click the Map Art button in the 3D Revolve Options dialog box.

When you map art to a 3D object, you first need to choose which surface to map 

the art to. Every 3D object is composed of multiple surfaces. For example, an 

extruded square becomes a cube that is made of six surfaces: the front and back 

faces, and the four side faces. Next, you will choose which surface to map the 

artwork to.

�� Drag the Map Art dialog box off to the side. Click the Next Surface button ( ) 

until “4 of 4” appears in the surface field. In the artwork, notice that Illustrator is 

highlighting the wireframe and the selected surface in red.

�� Choose soda label from the Symbol menu. Select Preview, if not already selected.

� Note: If you select the wrong surface, choose Clear and map to another surface.
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�� Deselect Preview in the Map Art dialog box to speed up the next few steps.

	� Drag the symbol into the light area of the map in the Map Art dialog box.

A light gray color marks surfaces that are currently visible. A dark gray color 

marks surfaces that are hidden by the object’s current position.


� Select Shade Artwork (Slower). Select Preview to see the artwork with the 

symbol mapped to it. You may want to reposition or resize the artwork. Then 

click OK to close the Map Art dialog box.

�� In the 3D Revolve Options dialog box, click the Fewer Options button, and then 

click the left edge of the blue square and drag to the right to spin the 3D object 

along the y-axis. With Preview selected, when you release the mouse button the 

object on the artboard will update. Click OK.

� Tip: If you don’t like 
the position or size of 
the symbol artwork, 
you can click the Clear 
button at the bottom of 
the dialog box to clear 
the symbol artwork 
from the current surface.

� Tip: You can interact 
with the symbol in 
the Map Art dialog 
box using the normal 
bounding box controls 
to move, scale, or rotate 
the object.
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To map artwork to a 3D object

When mapping 3D objects, consider the following:

�� Because the Map Art feature uses symbols for mapping, you can edit a symbol 
instance and then automatically update all surfaces that are mapped with it.

�� You can interact with the symbol in the Map Art dialog box with normal 
bounding box controls to move, scale, or rotate the object.

�� The 3D effect remembers each mapped surface on an object as a number. If you 
edit the 3D object or apply the same effect to a new object, there may be fewer 
or more sides than the original. If there are fewer surfaces than the number of 
surfaces defined for the original mapping, the extra artwork will be ignored.

�� Because a symbol’s position is relative to the center of an object surface, if the 
geometry of the surface changes, then the symbol will be remapped relative to 
the new center of the object.

�� You can map artwork to objects that use the Extrude & Bevel or Revolve effect, 
but you can’t map artwork to objects that only use the Rotate effect.

—From Illustrator Help

The texture now wraps around the soda can. Next, you will edit the soda can path 

and the color.

�� With the Selection tool selected, and the 3D object selected, change the Fill 

color to Black in the Control panel.

Notice that the entire shape changes color, except where the symbol artwork is 

mapped to the surface. At this point, if necessary, you can edit the shape that 

you started with. If you need to rotate the 3D object, in this situation it is best 

done in the 3D Revolve Options dialog box.

� Tip: If you need to edit the shape, it is recommended that you deselect the visibility column
of the 3D Revolve (Mapped) effect in the Appearance panel first. Then, when you are finished 
editing the shape, click the visibility column to show the 3D Revolve (Mapped) effect again.
 

��Choose View > Show Edges to show the 

edges for later lessons.

���Choose File > Save. Keep the file open for 

the Exploring on Your Own section, or 

choose File > Close.
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Printing Resources

To make optimum decisions about printing, you should understand basic printing 
principles, including how the resolution of your printer or the calibration and 
resolution of you monitor can affect the way your artwork appears when printed. 
Illustrator’s Print dialog box is designed to help you through the printing 
workflow. Each set of options in the dialog box is organized to guide you through 
the printing process. For information on working in the print dialog box, see “Print 
dialog box options” in Illustrator Help.

For information on working with color management in Illustrator, see “Printing with 
color management” in Illustrator Help.

For information on the optimal ways to print a document, including information on 
Color Management, PDF workflows, and more, visit the following site:

�� http://www.adobe.com/studio/print/

For information on the printing in the Creative Suite, visit the following site:

�� http://www.adobe.com/designcenter/cs4/articles/cs4_printguide.html

For a guide to working with and printing transparency in the Creative Suite, visit the 
following site:

�� http://www.adobe.com/designcenter/creativesuite/articles/cs3ip_transguide.html

Exploring on your own

Next, you will work with another effect to add a nice touch to the sodacan.ai file 

you still have open.

�� Choose 1 from the Artboard Navigation menu in the lower-left corner of the 

Document window.

�� With the Selection tool, click to select the symbol instance on the artboard. 

Click the Break Link button in the Control panel to edit the shapes.

�� Choose Select > Deselect.

�� Click the oval shape with the white stroke to select it.

�� Choose Effect > Convert To Shape > Rounded Rectangle.

	� In the Shape Options dialog box, select the Relative option, and then change 

Extra Width and Extra Height to 0. Select Preview, and then adjust the corner 

radius to the desired corner radius. Click OK.


� Choose File > Save, and then File > Close.

http://www.adobe.com/studio/print/
http://www.adobe.com/designcenter/cs4/articles/cs4_printguide.html
http://www.adobe.com/designcenter/creativesuite/articles/cs3ip_transguide.html
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Create an additional item for the artwork in this lesson.

�� Choose File > Open, and locate the L12start_2.ai fi le in the Lesson12 folder.

�� Select the Selection tool ( ), and then Select > All.

�� Drag the artwork into the Symbols panel.

�� In the Symbol Options dialog box, change the name to Soap, and choose 

Graphic from the Type menu. Click OK.

�� With the artwork still selected, choose Edit > Clear, or press the Delete key.

	� Select the Rectangle tool ( ), and click the artboard once. Type 325 pt for the 

width and 220 pt for the height. Click OK.


� Choose Eff ect > 3D > Extrude & Bevel, and experiment with diff erent positions 

and settings.

� Note: Changing the Bevel option can greatly increase the complexity of the 3D object and the 
number of surfaces to map artwork to.

�� Click Map Art, and map the Soap symbol that you created to one surface of

the box.

�� Close both dialog boxes when you are fi nished.

Take the illustration further by creating your own symbols and applying them to 

the other faces of the box.

��Choose File > Close and don’t save the fi le.
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Review questions

�� Name two ways to apply an eff ect to an object.

�� Where can the eff ects applied to an object be edited, once they are applied?

�� What are the three types of 3D eff ects that are available? Give an example of why you 

would use each one.

�� How can you control lighting on a 3D object? Does the lighting of one 3D object aff ect 

other 3D objects?

�� What are the steps to map artwork to an object?

Review answers

�� You can apply an eff ect to an object by selecting the object, and then choosing the 

eff ect from the Eff ect menu. You can also apply an eff ect by selecting the object, then 

clicking the Add New Eff ect button( ) in the Appearance panel, and then choosing 

the eff ect from the menu that appears.

�� You can edit eff ects in the Appearance panel.

�� Th e types of 3D eff ects are Extrude & Bevel, Revolve, and Rotate.

�� Extrude & Bevel: Uses the z axis to give a 2D object depth by extruding the object. 

For example, a circle becomes a cylinder.

�� Revolve: Uses the y axis to revolve an object around an axis. For example, an arc 

becomes a circle.

�� Rotate: Uses the z axis to rotate 2D artwork in 3D space and change the 

artwork’s perspective. 

�� By clicking the More Options button in any of the 3D dialog boxes, you can change 

the light, the direction of the light, and the shade color. Settings for the light of one 3D 

object do not aff ect the settings for other 3D objects.

�� Map artwork to an object by following these steps:

a Select the artwork to be used as a symbol and Alt-click (Windows) or Option-click 

(Mac OS) the New Symbol button in the Symbols panel.

b� Select the object and choose Eff ect > 3D > Extrude & Bevel or Eff ect > 3D > Revolve.

c Click Map Art.

d� Navigate to the surface by clicking the Next Surface or Previous Surface buttons. 

Select the symbol from the Symbol menu. Close both dialog boxes.




